Compatibility fixes for Qt5 (#271)
authorpwpiwi <pwpiwi@users.noreply.github.com>
Tue, 11 Apr 2017 04:58:20 +0000 (06:58 +0200)
committerGitHub <noreply@github.com>
Tue, 11 Apr 2017 04:58:20 +0000 (06:58 +0200)
commit3472ebe5285ecaaffba676db471e03f704da1c51
treeb4bc6ff6f8b62cb1e06e5cba60004b38ff48cbe6
parent68541dddc2734755f4fd306e327dffa89640ecdd
Compatibility fixes for Qt5 (#271)

* Compatibility fixes for Qt5
- make Qt detection in client/Makefile independent of OS
- added -std=c++11 and -fPIC as compiler options (required by some Qt versions, breaks compiling with old ProxSpace environment)
client/Makefile
client/proxguiqt.cpp
Impressum, Datenschutz