fix makefile to allow make of overlays.ui
authormarshmellow42 <marshmellowrf@gmail.com>
Wed, 19 Apr 2017 03:41:38 +0000 (23:41 -0400)
committermarshmellow42 <marshmellowrf@gmail.com>
Wed, 19 Apr 2017 03:41:38 +0000 (23:41 -0400)
commit3fc4596f2c56dbec9448685fa691333aa1ea5fb2
tree6f1b4d90a9c2cf9d079966baf4d1a3ad27628382
parent3fd7fce4accbe4c5b59987fa4979ec46adcb459c
fix makefile to allow make of overlays.ui

to ui_overlays.h
add ui_overlays.h to .gitignore
should now compile to whatever qt version you have. (as long as it is
compatible with the overlays.ui file...)
.gitignore
client/Makefile
Impressum, Datenschutz